WordPress 1.5 es seguro

Ha salido un aviso de seguridad sobre las librerías XML-RPC que usa WordPress, pero este problema no amenaza a la última versión oficial (1.5.2)

Hace cuestión de horas ha salido un anuncio en el weblog de desarrollo de WordPress en el que se refieren a una alarma de seguridad que habría una vulnerabilidad en las librerías XML-RPC que utiliza este software, sobre la cual aseguran que no hay que preocuparse, ya que si utilizas la última versión oficial (1.5.2) o alguna más nueva este problema ya había sido identificado y solucionado.

Sin embargo, si usas una versión más antigua de WordPress como la 1.2, preocúpate ya que sí estarías afectado: para solucionar esto, en lo posible debes actualizar tu software, y si esto no fuera posible, tendrías que borrar dos archivos de tu instalación: class-xmlrpc.php y class-xmlrpcs.php, las que se encuentran en el directorio wp-includes (aunque, como afirma la nota oficial, realmente deberías actualizar)

Publicaciones relacionadas