Probando…

Si has tratado de ingresar a este blog durante los últimos días, es probable que te haya tocado la desagradable experiencia de encontrate con alguno que otro error… la culpa es mía, lo siento :P

La causa es simple: hasta hace un par de días, aún estaba utilizando la versión 4 de PHP, la que aparte de ser bastante antigua, hace ya un rato que no está soportada oficialmente (y, de hecho, sólo tendrá parches de seguridad hasta el próximo mes). Por lo tanto correspondía el cambio a PHP 5, y puesto que ya estaba metido modificando cosas, me entraron las ganas de probar algunas alternativas que podrían mejorar el rendimiento del blog, en especial FastCGI+eAccelerator.

De resultar perfectamente bien, la mejora en el funcionamiento debería ser notable, pero hasta ahora todavía estoy en una etapa de pruebas, con la consiguiente inestabilidad en el funcionamiento del blog. contrasentido también está haciendo las veces de conejillo de indias, esperando que entre estos dos sitios pueda tener la información suficiente para ver cuál es la opción más conveniente en términos tanto de consumo de recursos como de estabilidad: FastCGI+eAccelerator, sólo FastCGI o simplemente PHP 5 como CGI (la opción predeterminada de DreamHost)

Así que, por el momento, habrán fallas, pero pronto habrán resultados.